Bug 126195 - Oops on Pentium4 when booting
Summary: Oops on Pentium4 when booting
Status: CLOSED DUPLICATE of bug 125841
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 2
Hardware: i686
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-06-17 11:01 UTC by Roman
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:04:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Roman 2004-06-17 11:01:05 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
Very quickly right after the message, saying '... and S3 don't like
each other ...', kernel says that it can't dereference NULL pointer
and writes out oops.

It only happens when booting SMP version of kernel (I have a
hyper-Threading P4).


Version-Release number of selected component (if applicable):
kernel-2.6.6-1.427 & 435 SMP

How reproducible:
Always

Steps to Reproduce:
Just boot to SMP kernel on a P4 with Hyper-Threading.

Actual Results:  Oops message. No modules loaded yet. Kernel just
starts and hangs instantly.

Expected Results:  2.6.5-1.358smp boots fine.


Additional info:

System is pretty average (no RAIDs, no SCSI.. just 1 IDE HDD and
DVD-ROM/CD-RW combo).

Comment 1 Dave Jones 2004-06-17 12:53:36 UTC

*** This bug has been marked as a duplicate of 125841 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:04:07 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.