Bug 1262054 - (ceph131rn) Ceph 1.3.1 Release Notes Tracker
Ceph 1.3.1 Release Notes Tracker
Status: CLOSED CURRENTRELEASE
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Documentation (Show other bugs)
1.3.1
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 1.3.1
Assigned To: Bara Ancincova
ceph-qe-bugs
:
: 1253794 (view as bug list)
Depends On: 1223335 1223656 1225183 1230679 1231630 1232036 1250042 1255497 1262976 1273943 1278524
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-10 13:44 EDT by monti lawrence
Modified: 2016-07-10 18:43 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-15 13:49:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description monti lawrence 2015-09-10 13:44:53 EDT
To add an issue to the Ceph Release Notes, do one of the following:

 * When a BZ is created for an issue that needs to be in Release Notes, type the Release Notes Tracker BZ into the Blocks field.
 * If there's no BZ associated with RN issue (API change, for example), add a comment to this BZ.
Comment 2 Bara Ancincova 2015-09-17 09:21:51 EDT
*** Bug 1253794 has been marked as a duplicate of this bug. ***
Comment 6 Harish NV Rao 2015-11-19 17:35:27 EST
Known Issues -> Removing monitors sometimes fails with an error:

1) Change "Removing monitors sometimes fails with an error" to "Removing a manually added monitor fails when tried to remove using ceph-deploy mon destroy"

2) Please note that 'deph-deploy mon destroy' command fails with an error but it removes mon successfully. Only thing it cannot do is removing the directory : /var/lib/ceph/mon/ceph-<mon id>. Please change the doc accordingly.
Comment 7 Harish NV Rao 2015-11-20 04:19:32 EST
Following are found under Known Issues section in https://access.redhat.com/documentation/en/red-hat-ceph-storage/version-1.3/red-hat-ceph-storage-13-release-notes/

1223656: GUI: Manage→ClusterSettings→Update button is not disabled when check box item is unchecked and clicking on Update leaves button unusable later. 

1229976: When used with OpenStack cinder, rbd_max_clone_depth doesn’t enforce a flatten on the rbd volume after the depth is reached. 

1269048: The number of restarts before the upstart saturation for different kill intervals is not consistent. This issue is specific to Ubuntu only

Any specific reason why they are not in the known issues section in https://gitlab.cee.redhat.com/jowilkin/red-hat-ceph-storage-release-notes/blob/v1.3.1/release-notes.adoc?

Please check and do the needful.

Note You need to log in before you can comment on or make changes to this bug.