Bug 1262071 - EFI boot entry installation fails
EFI boot entry installation fails
Status: CLOSED DUPLICATE of bug 1260799
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-10 14:41 EDT by A.J. Werkman
Modified: 2015-09-10 14:45 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-10 14:45:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Program.log (92.11 KB, text/plain)
2015-09-10 14:41 EDT, A.J. Werkman
no flags Details
Anaconda.log (41.60 KB, text/plain)
2015-09-10 14:44 EDT, A.J. Werkman
no flags Details
Dnf.repo.log (152.36 KB, text/plain)
2015-09-10 14:45 EDT, A.J. Werkman
no flags Details

  None (edit)
Description A.J. Werkman 2015-09-10 14:41:44 EDT
Created attachment 1072320 [details]
Program.log

Description of problem:
When installing F23Beta_TC4 a screen pops up saying EFI boot entry might not be installed properly.

Version-Release number of selected component (if applicable):
F 23 Beta TC4

How reproducible:
Everytime

Steps to Reproduce:
1. Install a Fedora with simple choices.
2. Pop up says there is an installion problem with the EFI boot entry.
3. On reboot there is no boot entry for Fedora

Actual results:
No EFI boot entry

Expected results:
Boot entry should be in EFI to boot Fedora

Additional info:
When inspecting the log files on tty2 I see the efibootmgr command 'efibootmgr -c -w -L Fedora -d /dev/sda -p 1 -l \EFI\fedora\shim.efi' that failed. When manually typing it again, the command succeeds and a Fedora EFI entry is created.
Comment 1 A.J. Werkman 2015-09-10 14:44:23 EDT
Created attachment 1072321 [details]
Anaconda.log
Comment 2 A.J. Werkman 2015-09-10 14:45:13 EDT
Created attachment 1072322 [details]
Dnf.repo.log
Comment 3 David Shea 2015-09-10 14:45:49 EDT

*** This bug has been marked as a duplicate of bug 1260799 ***

Note You need to log in before you can comment on or make changes to this bug.