Bug 1262113 - Certifications downloaded from the catalog are shown as scratch
Certifications downloaded from the catalog are shown as scratch
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Greg Nichols
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-10 16:13 EDT by Greg Nichols
Modified: 2015-11-19 11:36 EST (History)
2 users (show)

See Also:
Fixed In Version: redhat-certification-2.0-20150910.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 11:36:37 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Nichols 2015-09-10 16:13:04 EDT
Description of problem:

Certifications downloaded from the catalog are shown as scratch certifications with no workflow links.

Version-Release number of selected component (if applicable):

redhat-certification 2.0 20150910.2
Comment 3 Suprith Gangawar 2015-10-07 02:20:58 EDT
Certifications downloaded from catalog are displayed as 'catalog' and not 'scratch' anymore. Verified the same on rhcert build 30092015. Also 'Go To Workflow' link is displayed against the certification.
Hence marking the bug as 'VERIFIED'.
Comment 5 errata-xmlrpc 2015-11-19 11:36:37 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2479.html

Note You need to log in before you can comment on or make changes to this bug.