Bug 1262122 - [RFE] Support for encrypted volumes with RBD
[RFE] Support for encrypted volumes with RBD
Status: CLOSED DUPLICATE of bug 1302261
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
9.0 (Mitaka)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 10.0 (Newton)
Assigned To: Eric Harney
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2015-09-10 16:41 EDT by Neil Levine
Modified: 2016-04-26 10:22 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2016-03-22 12:21:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Neil Levine 2015-09-10 16:41:36 EDT
Cinder supports encrypted volumes. Once support is enabled in QEMU we need to make sure the Cinder RBD driver works properly.
Comment 4 Neil Levine 2016-03-22 12:21:33 EDT

*** This bug has been marked as a duplicate of bug 1302261 ***

Note You need to log in before you can comment on or make changes to this bug.