Bug 126236 - Anaconda reported exception had occured which halted installation.
Anaconda reported exception had occured which halted installation.
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-17 16:29 EDT by Dudley Hargrove
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-18 17:46:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dudley Hargrove 2004-06-17 16:29:19 EDT
Description of problem: 

Attempted to install all components of Fedora Core 2. See attached.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jeremy Katz 2004-06-17 17:12:10 EDT
Could you attach the traceback? 
Comment 2 Dudley Hargrove 2004-06-18 11:41:36 EDT
I wish I could. The installer had prompted me to save the traceback 
to a floppy. When I opened the case and attempted to attach the file 
from the floppy, I discovered the floppy was blank. The traceback 
showed the system unable to allocate memory as the initial event. 
Since this system only has 98MB of RAM, I think that was the real 
problem. I have since installed the system using all defaults, and it 
is up and working. Thanks, anyway.

Note You need to log in before you can comment on or make changes to this bug.