Bug 1262378 - Plowshare package is outdated
Plowshare package is outdated
Status: CLOSED DUPLICATE of bug 1215344
Product: Fedora
Classification: Fedora
Component: plowshare (Show other bugs)
22
x86_64 Linux
unspecified Severity low
: ---
: ---
Assigned To: Elder Marco
Fedora Extras Quality Assurance
:
Depends On: 1215344
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-11 09:55 EDT by Eddy
Modified: 2016-01-01 09:41 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-01 09:41:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
New version changes (1.33 KB, patch)
2015-09-11 09:55 EDT, Eddy
no flags Details | Diff

  None (edit)
Description Eddy 2015-09-11 09:55:55 EDT
Created attachment 1072569 [details]
New version changes

The project homepage is https://github.com/mcrapet/plowshare since a few months ago. And the latest stable version is https://github.com/mcrapet/plowshare/releases/tag/v2.1.2

Since 3 releases ago I think, the author implemented plowmod, which is now the preferred way to get all modules working.
Comment 1 Pavel Alexeev 2015-12-13 15:20:12 EST
Exact because that plowmod there new package on review https://bugzilla.redhat.com/show_bug.cgi?id=1215344.
Comment 2 Pavel Alexeev 2016-01-01 09:41:42 EST

*** This bug has been marked as a duplicate of bug 1215344 ***

Note You need to log in before you can comment on or make changes to this bug.