Bug 1262453 - No root fileystem found when running SSA on images in OSP with Ceph
No root fileystem found when running SSA on images in OSP with Ceph
Status: CLOSED DUPLICATE of bug 1268983
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: SmartState Analysis (Show other bugs)
5.4.0
Unspecified Unspecified
high Severity high
: GA
: 5.5.0
Assigned To: Hui Song
Dave Johnson
: ZStream
Depends On:
Blocks: 1264115 1268983 1271355
  Show dependency treegraph
 
Reported: 2015-09-11 14:33 EDT by Christian Jung
Modified: 2015-12-03 11:54 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1264115 1268983 1271355 (view as bug list)
Environment:
Last Closed: 2015-12-03 11:54:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Hotfix (30.00 KB, application/x-tar)
2015-10-12 10:19 EDT, Hui Song
no flags Details

  None (edit)
Description Christian Jung 2015-09-11 14:33:10 EDT
Description of problem:
I'm using the following setup:
cfme-5.4.1
RH OSP 6
Ceph

When running SSA on images (created from snapshots of existing instances), CF reports "no root file system found" independent of the guest OS.

Version-Release number of selected component (if applicable):
cfme-5.4.1

How reproducible:
always

Steps to Reproduce:
1. setup OSP6/Ceph and CFME
2. create a snapshot of a running instance
3. schedule smartsatate analysis for the image created by the snapshot

Actual results:
"No root filesystem found"

Expected results:
SSA should complete

Additional info:
Comment 6 Hui Song 2015-10-12 10:19 EDT
Created attachment 1082026 [details]
Hotfix
Comment 7 Hui Song 2015-12-03 11:54:47 EST

*** This bug has been marked as a duplicate of bug 1268983 ***

Note You need to log in before you can comment on or make changes to this bug.