Bug 1262467 - HTML5 Console Documentation needed
HTML5 Console Documentation needed
Status: CLOSED DUPLICATE of bug 1332610
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Documentation (Show other bugs)
5.4.0
Unspecified Unspecified
medium Severity high
: GA
: 5.6.0
Assigned To: Red Hat CloudForms Documentation
Red Hat CloudForms Documentation
doc:html5:console
:
Depends On:
Blocks: 1290213
  Show dependency treegraph
 
Reported: 2015-09-11 15:46 EDT by Jared Deubel
Modified: 2016-05-25 22:42 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1290213 (view as bug list)
Environment:
Last Closed: 2016-05-25 22:42:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jared Deubel 2015-09-11 15:46:01 EDT
Description of problem:
We can only establish ONE connection to ONE VM at a time per Cloudforms appliance. Meaning, if we log in to another appliance, we are able to connect to another VM via console. 

The team has

1. ensure ports are open to VMware from ranges 5900-6000
2. ensure Cloudforms is able to connect on these ports 

It appears that even if you open a session as a different users you still cannot have more than one console open at a time.  Is there any  documentation on how this should work in 3.2 with VMware as a provider?

Looking through do not see any additional documentation on how the html5 console installation and configuration work. 


Version-Release number of selected component (if applicable):
5.4

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 5 Martin Povolny 2016-05-03 10:09:20 EDT
This was resolved for the previous release by the documentation team.

https://access.redhat.com/documentation/en/red-hat-cloudforms/4.0/managing-infrastructure-and-inventory/chapter-3-virtual-machines

An update is needed 4.1 is needed.

Special SSL setup is no longer needed as the wss:// is proxied through 443.

Andrew, can you, please, take ownership of this?

I can answer questions or "David Halasz" <dhalasz@redhat.com> can.
Comment 6 Andrew Dahms 2016-05-03 10:51:30 EDT
Hi Martin,

Thanks for the needinfo request.

I have now raised BZ#1332610 against the documentation to get this resolved for you.

Feel free to add any notes or comments in the bug there, and we will look into them for you.

Kind regards,

Andrew
Comment 8 Lucy Bopf 2016-05-25 22:42:44 EDT

*** This bug has been marked as a duplicate of bug 1332610 ***

Note You need to log in before you can comment on or make changes to this bug.