Bug 1262485 - osd: hammer: fail to start due to stray pgs after firefly->hammer upgrade
osd: hammer: fail to start due to stray pgs after firefly->hammer upgrade
Status: CLOSED DUPLICATE of bug 1262480
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RADOS (Show other bugs)
1.3.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: 1.3.1
Assigned To: Samuel Just
ceph-qe-bugs
:
Depends On: 1262480
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-11 16:50 EDT by Vasu Kulkarni
Modified: 2017-07-30 11:18 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1262480
Environment:
Last Closed: 2015-09-24 19:58:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Ceph Project Bug Tracker 13060 None None None Never

  None (edit)
Comment 2 Ken Dreyer (Red Hat) 2015-09-24 19:52:45 EDT
recommend that we close this as a dup of 1262480
Comment 3 Federico Lucifredi 2015-09-24 19:58:34 EDT

*** This bug has been marked as a duplicate of bug 1262480 ***

Note You need to log in before you can comment on or make changes to this bug.