Bug 1262587 - [abrt] systemd: __pread_nocancel(): systemd-journald killed by SIGABRT
[abrt] systemd: __pread_nocancel(): systemd-journald killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:24361e106db8ccbed9558eef2e1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-12 20:57 EDT by mariolinux
Modified: 2016-01-20 08:16 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 08:16:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.26 KB, text/plain)
2015-09-12 20:57 EDT, mariolinux
no flags Details
File: cgroup (212 bytes, text/plain)
2015-09-12 20:57 EDT, mariolinux
no flags Details
File: core_backtrace (1.35 KB, text/plain)
2015-09-12 20:57 EDT, mariolinux
no flags Details
File: dso_list (1.07 KB, text/plain)
2015-09-12 20:57 EDT, mariolinux
no flags Details
File: environ (176 bytes, text/plain)
2015-09-12 20:57 EDT, mariolinux
no flags Details
File: limits (1.29 KB, text/plain)
2015-09-12 20:57 EDT, mariolinux
no flags Details
File: maps (6.41 KB, text/plain)
2015-09-12 20:57 EDT, mariolinux
no flags Details
File: mountinfo (3.46 KB, text/plain)
2015-09-12 20:57 EDT, mariolinux
no flags Details
File: namespaces (85 bytes, text/plain)
2015-09-12 20:57 EDT, mariolinux
no flags Details
File: open_fds (1.51 KB, text/plain)
2015-09-12 20:57 EDT, mariolinux
no flags Details
File: proc_pid_status (978 bytes, text/plain)
2015-09-12 20:57 EDT, mariolinux
no flags Details
File: var_log_messages (28 bytes, text/plain)
2015-09-12 20:57 EDT, mariolinux
no flags Details

  None (edit)
Description mariolinux 2015-09-12 20:57:09 EDT
Version-Release number of selected component:
systemd-219-21.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: __pread_nocancel
executable:     /usr/lib/systemd/systemd-journald
global_pid:     5788
kernel:         4.1.5-200.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (6 frames)
 #0 __pread_nocancel at ../sysdeps/unix/syscall-template.S:81
 #1 __pread_alias at /usr/include/bits/unistd.h:83
 #2 journal_file_empty at ../src/journal/journal-vacuum.c:138
 #3 journal_directory_vacuum at ../src/journal/journal-vacuum.c:266
 #4 do_vacuum.isra.2.lto_priv.231 at ../src/journal/journald-server.c:384
 #5 server_vacuum at ../src/journal/journald-server.c:405
Comment 1 mariolinux 2015-09-12 20:57:12 EDT
Created attachment 1072788 [details]
File: backtrace
Comment 2 mariolinux 2015-09-12 20:57:14 EDT
Created attachment 1072789 [details]
File: cgroup
Comment 3 mariolinux 2015-09-12 20:57:15 EDT
Created attachment 1072790 [details]
File: core_backtrace
Comment 4 mariolinux 2015-09-12 20:57:16 EDT
Created attachment 1072791 [details]
File: dso_list
Comment 5 mariolinux 2015-09-12 20:57:17 EDT
Created attachment 1072792 [details]
File: environ
Comment 6 mariolinux 2015-09-12 20:57:19 EDT
Created attachment 1072793 [details]
File: limits
Comment 7 mariolinux 2015-09-12 20:57:20 EDT
Created attachment 1072794 [details]
File: maps
Comment 8 mariolinux 2015-09-12 20:57:21 EDT
Created attachment 1072795 [details]
File: mountinfo
Comment 9 mariolinux 2015-09-12 20:57:23 EDT
Created attachment 1072796 [details]
File: namespaces
Comment 10 mariolinux 2015-09-12 20:57:24 EDT
Created attachment 1072797 [details]
File: open_fds
Comment 11 mariolinux 2015-09-12 20:57:25 EDT
Created attachment 1072798 [details]
File: proc_pid_status
Comment 12 mariolinux 2015-09-12 20:57:27 EDT
Created attachment 1072799 [details]
File: var_log_messages
Comment 13 Jan Synacek 2016-01-20 08:16:19 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.