Bug 1262599 - Fedora 23 artwork (background/wallpaper) not applied by default
Fedora 23 artwork (background/wallpaper) not applied by default
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: f23-kde-theme (Show other bugs)
23
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
AcceptedBlocker
:
Depends On:
Blocks: F23FinalBlocker
  Show dependency treegraph
 
Reported: 2015-09-13 05:18 EDT by Giulio 'juliuxpigface'
Modified: 2015-09-25 03:57 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-25 03:57:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Giulio 'juliuxpigface' 2015-09-13 05:18:29 EDT
Description of problem:
I'm currently testing Fedora-Live-KDE-i686-23_Beta-TC5.iso. Fedora's default wallpaper is not selected by default. The "multi-color" KDE-Plasma one is applied instead.

Version-Release number of related components:
f23-kde-theme-23.0-4.fc23.noarch
plasma-desktop-5.4.0-1.fc23.i686
plasma-workspace.5.4.0-4.fc23.i686

How reproducible:
Always

Steps to Reproduce:
1. Boot Fedora 23 Beta TC5 compose (either live or installed).
2. Start a Plasma session.

Actual results:
1. Observe that the default wallpaper is not the Fedora one.

Expected results:
1. As long as I know, Fedora's default wallpaper should be applied instead.
Comment 1 Fedora Blocker Bugs Application 2015-09-13 06:03:18 EDT
Proposed as a Blocker for 23-final by Fedora user juliuxpigface using the blocker tracking app because:

 I know that there have been several discussions regarding artworks during the Fedora 23 cycle. But, as it stands now, there is a Final Criteria and, as a tester, I must propose this as a blocker.

The criteria is "2.4.10 Artwork" (https://fedoraproject.org/wiki/Fedora_23_Final_Release_Criteria#Artwork).

"The proposed final Fedora artwork must be included and used as the background on release-blocking desktops. All Fedora artwork visible in critical path actions on release-blocking desktops must be consistent with the proposed final theme."
Comment 2 Adam Williamson 2015-09-14 12:43:14 EDT
Discussed at 2015-09-14 blocker review meeting: https://meetbot-raw.fedoraproject.org/fedora-blocker-review/2015-09-14/f23-blocker-review.2015-09-14-16.00.log.txt . Accepted as a blocker per criterion cited in #c1.
Comment 3 satellitgo 2015-09-17 11:15:47 EDT
MATE-live also has non standard wallpaper
Comment 4 Fedora Update System 2015-09-22 01:34:49 EDT
kde-settings-23-4.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-16384
Comment 5 Fedora Update System 2015-09-22 23:55:46 EDT
kde-settings-23-4.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update kde-settings'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-16384
Comment 6 Fedora Update System 2015-09-25 03:57:06 EDT
kde-settings-23-4.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.