Bug 1262607 - [abrt] systemd: ftruncate64(): systemd-journald killed by SIGABRT
[abrt] systemd: ftruncate64(): systemd-journald killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1271362
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:6a33439bf907e019194483ad885...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-13 07:27 EDT by Szymon Janc
Modified: 2015-12-08 06:53 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-08 06:53:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (11.23 KB, text/plain)
2015-09-13 07:28 EDT, Szymon Janc
no flags Details
File: build_ids (574 bytes, text/plain)
2015-09-13 07:28 EDT, Szymon Janc
no flags Details
File: cgroup (212 bytes, text/plain)
2015-09-13 07:28 EDT, Szymon Janc
no flags Details
File: core_backtrace (2.63 KB, text/plain)
2015-09-13 07:28 EDT, Szymon Janc
no flags Details
File: dso_list (1.15 KB, text/plain)
2015-09-13 07:28 EDT, Szymon Janc
no flags Details
File: environ (174 bytes, text/plain)
2015-09-13 07:28 EDT, Szymon Janc
no flags Details
File: limits (1.29 KB, text/plain)
2015-09-13 07:28 EDT, Szymon Janc
no flags Details
File: maps (6.51 KB, text/plain)
2015-09-13 07:28 EDT, Szymon Janc
no flags Details
File: mountinfo (3.12 KB, text/plain)
2015-09-13 07:28 EDT, Szymon Janc
no flags Details
File: namespaces (85 bytes, text/plain)
2015-09-13 07:28 EDT, Szymon Janc
no flags Details
File: open_fds (5.73 KB, text/plain)
2015-09-13 07:28 EDT, Szymon Janc
no flags Details
File: proc_pid_status (975 bytes, text/plain)
2015-09-13 07:28 EDT, Szymon Janc
no flags Details

  None (edit)
Description Szymon Janc 2015-09-13 07:27:55 EDT
Version-Release number of selected component:
systemd-222-2.fc23

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: ftruncate64
executable:     /usr/lib/systemd/systemd-journald
global_pid:     953
kernel:         4.2.0-300.fc23.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 ftruncate64 at ../sysdeps/unix/syscall-template.S:84
 #1 journal_file_post_change at src/journal/journal-file.c:1368
 #2 journal_file_append_entry.constprop.111 at src/journal/journal-file.c:1437
 #3 write_to_journal at src/journal/journald-server.c:513
 #4 dispatch_message_real.lto_priv.239 at src/journal/journald-server.c:820
 #5 server_dispatch_message at src/journal/journald-server.c:918
 #6 dev_kmsg_record at src/journal/journald-kmsg.c:306
 #7 server_read_dev_kmsg.lto_priv.253 at src/journal/journald-kmsg.c:348
 #8 source_dispatch.lto_priv.251 at src/libsystemd/sd-event/sd-event.c:2116
 #9 sd_event_dispatch at src/libsystemd/sd-event/sd-event.c:2472
Comment 1 Szymon Janc 2015-09-13 07:28:00 EDT
Created attachment 1072837 [details]
File: backtrace
Comment 2 Szymon Janc 2015-09-13 07:28:01 EDT
Created attachment 1072838 [details]
File: build_ids
Comment 3 Szymon Janc 2015-09-13 07:28:03 EDT
Created attachment 1072839 [details]
File: cgroup
Comment 4 Szymon Janc 2015-09-13 07:28:04 EDT
Created attachment 1072840 [details]
File: core_backtrace
Comment 5 Szymon Janc 2015-09-13 07:28:06 EDT
Created attachment 1072841 [details]
File: dso_list
Comment 6 Szymon Janc 2015-09-13 07:28:07 EDT
Created attachment 1072842 [details]
File: environ
Comment 7 Szymon Janc 2015-09-13 07:28:09 EDT
Created attachment 1072843 [details]
File: limits
Comment 8 Szymon Janc 2015-09-13 07:28:10 EDT
Created attachment 1072844 [details]
File: maps
Comment 9 Szymon Janc 2015-09-13 07:28:12 EDT
Created attachment 1072845 [details]
File: mountinfo
Comment 10 Szymon Janc 2015-09-13 07:28:13 EDT
Created attachment 1072846 [details]
File: namespaces
Comment 11 Szymon Janc 2015-09-13 07:28:14 EDT
Created attachment 1072847 [details]
File: open_fds
Comment 12 Szymon Janc 2015-09-13 07:28:16 EDT
Created attachment 1072848 [details]
File: proc_pid_status
Comment 13 Jan Synacek 2015-12-08 06:53:50 EST

*** This bug has been marked as a duplicate of bug 1271362 ***

Note You need to log in before you can comment on or make changes to this bug.