Bug 1262668 - Gnome control centre terminates when Clicking on "sharing".
Gnome control centre terminates when Clicking on "sharing".
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
23
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-13 22:55 EDT by Bill
Modified: 2015-09-15 05:37 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-14 21:52:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill 2015-09-13 22:55:18 EDT
Description of problem:

Control centre terminates when clicking on the "Sharing" icon. I ran it from a terminal to see what was up:

"gnome-control-center:22724): GLib-GIO-ERROR **: Settings schema 'org.gnome.desktop.file-sharing' does not contain a key named 'bluetooth-obexpush-enabled'
Trace/breakpoint trap (core dumped)"



Version-Release number of selected component (if applicable):

Control centre package is 3.17.90-1.fc23


How reproducible:

Start control centre via either the top right hand corner menu or from the terminal and click "sharing".


Actual results:

control centre terminates. (see above error message displayed when run from terminal)


Expected results:

Sharing configuration screen displays.
Comment 1 Bill 2015-09-13 22:58:17 EDT
PS. In case it matters, I upgraded to f23 from f22 using the the new dnf-system-upgrade method.
Comment 2 Bastien Nocera 2015-09-14 12:58:59 EDT
Do you have a backtrace of the crash? ABRT is supposed to be capturing that.
Comment 3 Bill 2015-09-14 18:55:37 EDT
ABRT doesn't seem to pick up anything for this.
Comment 4 Bill 2015-09-14 21:52:54 EDT
It appears that things weren't quite right with the upgrade from f22. It looks like a few packages weren't installed and others reporting broken depnedencies. I was able to get these problems sorted out through the yum extender (DNF) program. After that the sharing config screen is displaying normally. This also fixed some other problems I had. Not sure what caused the initial upgrade problems but I did have several third party repos that may have been a factor. Anyway I am closing this bug.
Comment 5 Bastien Nocera 2015-09-15 05:37:39 EDT
You likely didn't upgrade gnome-user-share.

Note You need to log in before you can comment on or make changes to this bug.