Bug 126270 - Causes LBA drive parameters for hard disk to be changed
Causes LBA drive parameters for hard disk to be changed
Status: CLOSED DUPLICATE of bug 115980
Product: Fedora
Classification: Fedora
Component: grub (Show other bugs)
2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-18 05:18 EDT by Richard Mee
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Mee 2004-06-18 05:18:17 EDT
Description of problem:
Grub changes the BIOS on my computer so that the BIOS reports what was 
a 10GB dribe as a 528MB drive!

Version-Release number of selected component (if applicable):
0.94

How reproducible:
Every time I boot

Steps to Reproduce:
1.Install Fedora Core 2
2. reboot
3. check BIOS report for hard drive
  
Actual results:


Expected results:


Additional info:
BIOS= Award
Comment 1 Jeremy Katz 2004-06-18 17:46:57 EDT

*** This bug has been marked as a duplicate of 115980 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:08 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.