Bug 1262744 - URLs are broken in email notification on change of "See also" field
URLs are broken in email notification on change of "See also" field
Status: CLOSED DUPLICATE of bug 1036871
Product: Bugzilla
Classification: Community
Component: Email Notifications (Show other bugs)
4.4
Unspecified Unspecified
unspecified Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-14 05:03 EDT by Christian Stadelmann
Modified: 2015-09-15 03:06 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-15 03:06:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Stadelmann 2015-09-14 05:03:34 EDT
Description of problem:
When a bug report has its "See also" field changed, I sometimes receive an email notification. In this notification any URL in the "See also" field is split to two lines, no matter whether it is added or removed.
It would be nice if URLs weren't split so I can click it from my email client.

Version-Release number of selected component (if applicable):
version 4.4.9032-4

How reproducible:
Always
Comment 1 Jeff Fearn 2015-09-14 19:29:07 EDT
(In reply to Christian Stadelmann from comment #0)
> Description of problem:
> When a bug report has its "See also" field changed, I sometimes receive an
> email notification. In this notification any URL in the "See also" field is
> split to two lines, no matter whether it is added or removed.
> It would be nice if URLs weren't split so I can click it from my email
> client.
> 
> Version-Release number of selected component (if applicable):
> version 4.4.9032-4
> 
> How reproducible:
> Always

HTML or Text email?
Comment 2 Jason McDonald 2015-09-14 22:42:50 EDT
I presume this relates to the fixed-width Added/Removed columns in plain text emails, in which case this would be a duplicate of bug 1036871.
Comment 3 Christian Stadelmann 2015-09-15 03:06:43 EDT
Text email.

(In reply to Jason McDonald from comment #2)
> I presume this relates to the fixed-width Added/Removed columns in plain
> text emails, in which case this would be a duplicate of bug 1036871.

Yes, indeed, this is a duplicate. Sorry for the noise.

*** This bug has been marked as a duplicate of bug 1036871 ***

Note You need to log in before you can comment on or make changes to this bug.