Bug 1262747 - dnssec options missing in ipa-dns-install man page
dnssec options missing in ipa-dns-install man page
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ipa (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Pavel Picka
Namita Soman
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-14 05:17 EDT by Kaleem
Modified: 2016-11-04 01:46 EDT (History)
3 users (show)

See Also:
Fixed In Version: ipa-4.4.0-0.el7.1.alpha1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 01:46:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
evidence (1.87 KB, text/plain)
2016-09-06 08:53 EDT, Pavel Picka
no flags Details

  None (edit)
Description Kaleem 2015-09-14 05:17:45 EDT
Description of problem:
dnssec options missing in ipa-dns-install man page.

Version-Release number of selected component (if applicable):
[root@dhcp207-229 ~]# rpm -q ipa-server
ipa-server-4.2.0-9.el7.x86_64
[root@dhcp207-229 ~]#
Comment 2 Petr Vobornik 2015-09-14 07:53:26 EDT
Upstream ticket:
https://fedorahosted.org/freeipa/ticket/5300
Comment 4 Mike McCune 2016-03-28 18:43:24 EDT
This bug was accidentally moved from POST to MODIFIED via an error in automation, please see mmccune@redhat.com with any questions
Comment 6 Pavel Picka 2016-09-06 08:53 EDT
Created attachment 1198256 [details]
evidence

Verified

4.4.0-8
Comment 8 errata-xmlrpc 2016-11-04 01:46:39 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2404.html

Note You need to log in before you can comment on or make changes to this bug.