Bug 126275 - request for additional module phpyaz
request for additional module phpyaz
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
David Lawrence
http://www.indexdata.dk/phpyaz/
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-18 06:32 EDT by jean noel
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-13 05:19:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jean noel 2004-06-18 06:32:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6a)
Gecko/20031029

Description of problem:
this is not a bug but a request to compile the module phpyaz found at :
http://www.indexdata.dk/phpyaz/ to access at z3950 
and integrate it in the php distribution

I did the explain to install the module but it don't load

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.tar xvzf yaz.1.0.1.tgz ; cd yaz.1.0.1 ; phpize
2../configure
3. make ; make install
4. create the /etc/php.d/yaz.ini 
 

Actual Results:  the module yaz.so don't load (I don't see it in phpinfo)

Expected Results:  see it in phpinfo

Additional info:
Comment 1 Joe Orton 2004-06-18 06:46:10 EDT
This sounds like a good candidate for Fedora Extras; have you prepared
a package and submitted it to www.fedora.us?

http://www.fedora.us/wiki/PackageSubmissionQAPolicy
Comment 2 Joe Orton 2005-01-13 05:19:00 EST
This doesn't seem appropriate for Fedora Core, so I'll NOTABUG this. 
See Fedora Extras link above!

Note You need to log in before you can comment on or make changes to this bug.