Bug 126276 - Error activating XKB configuration.
Error activating XKB configuration.
Status: CLOSED DUPLICATE of bug 120858
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
2
All Linux
medium Severity low
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-18 06:39 EDT by Joachim Backes
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2004-06-18 06:39:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
Error activating XKB configuration.
Probably internal X server problem.

X server version data:
The X.Org Foundation
60700000


Version-Release number of selected component (if applicable):
xorg-x11-6.7.0-2

How reproducible:
Always

Steps to Reproduce:
1.startx
2.
3.
    

Actual Results:  Error popup with the text above

Expected Results:  no error popup

Additional info:

xprop -root | grep XKB:

_XKB_RULES_NAMES_BACKUP(STRING) = "xfree86", "pc105", "de",
"nodeadkeys", ""
_XKB_RULES_NAMES(STRING) = "xfree86", "pc105", "de", "nodeadkeys", ""

gconftool-2 -R /desktop/gnome/peripherals/keyboard/xkb:

 layouts = [de  nodeadkeys]
 model = pc105
 overrideSettings = false
 options = []
Comment 1 Miloslav Trmac 2004-06-18 08:54:04 EDT

*** This bug has been marked as a duplicate of 120858 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:08 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.