Bug 1262761 - Iagno changes system fonts
Iagno changes system fonts
Status: CLOSED DUPLICATE of bug 1246909
Product: Fedora
Classification: Fedora
Component: iagno (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-14 05:39 EDT by Ervin
Modified: 2015-09-14 09:33 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-14 09:33:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ervin 2015-09-14 05:39:57 EDT
Description of problem:Iagno changes system fonts when and after being run. 


Version-Release number of selected component (if applicable):3.16.1-1.fc22


How reproducible:On a fresh install yes, not the same effect after resetting gnome fonts. 


Steps to Reproduce:
1.On a fresh Fedora install, install iagno
2.Play iagno
3.Watch fonts and the desktop appearance change

Actual results:gnome fonts change in size and appearance


Expected results:gnome fonts should not change


Additional info: Screenshots of my computer have a low resolution and do not display the change very well, but it is there.
Comment 1 Michael Catanzaro 2015-09-14 09:33:08 EDT

*** This bug has been marked as a duplicate of bug 1246909 ***

Note You need to log in before you can comment on or make changes to this bug.