Bug 1262772 - perl-SOAP-Lite-1.10-1.el7.noarch requires perl(Class::Inspector)
Summary: perl-SOAP-Lite-1.10-1.el7.noarch requires perl(Class::Inspector)
Status: CLOSED NOTABUG
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: perl-SOAP-Lite
Version: epel7
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Andrea Veri
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-09-14 10:01 UTC by Steffen Hau
Modified: 2018-09-14 13:33 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2015-10-22 14:38:47 UTC


Attachments (Terms of Use)

Description Steffen Hau 2015-09-14 10:01:01 UTC
Description of problem:
I'm running RHELS7.1 and yum update fails, as there is no package for perl(Class::Inspector).

yum list updates
Loaded plugins: product-id, subscription-manager
Updated Packages
perl-Crypt-Rijndael.x86_64 1.12-1.el7   epel
perl-Expect.noarch         1.21-14.el7  epel
perl-SOAP-Lite.noarch      1.10-1.el7   epel


yum update 
Loaded plugins: product-id, subscription-manager
Resolving Dependencies
--> Running transaction check
[snip]
Error: Package: perl-SOAP-Lite-1.10-1.el7.noarch (epel)
           Requires: perl(Class::Inspector)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest


Please let me know if you need further information.

Comment 1 Steffen Hau 2015-10-22 14:38:47 UTC
Please ignore this report. I've enabled rhel-7-server-optional-rpms repo and all dependencies are available.


Note You need to log in before you can comment on or make changes to this bug.