This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1262828 - missing headline in Trends Dashboard in case there is no datacenter
missing headline in Trends Dashboard in case there is no datacenter
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports (Show other bugs)
3.6.0
Unspecified Unspecified
high Severity medium
: ovirt-3.6.2
: ---
Assigned To: Shirly Radco
Petr Matyáš
: Regression
Depends On:
Blocks: 1286419
  Show dependency treegraph
 
Reported: 2015-09-14 08:46 EDT by Karolína Hajná
Modified: 2016-03-09 16:20 EST (History)
10 users (show)

See Also:
Fixed In Version: rhevm-reports-3.6.2.2-1.el6ev
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 16:20:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Reports
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Trends Dasboard Headline (24.78 KB, image/png)
2015-09-14 08:46 EDT, Karolína Hajná
no flags Details
Trends Dashboard (100.05 KB, image/png)
2015-12-28 04:19 EST, Karolína Hajná
no flags Details

  None (edit)
Description Karolína Hajná 2015-09-14 08:46:31 EDT
Created attachment 1073232 [details]
Trends Dasboard Headline

Description of problem:
Headline in Trends Dashboard is missing or hidden. 

Version-Release number of selected component (if applicable):
3.6.0-12

How reproducible:
100%

Steps to Reproduce:
1. Go to reports portal
2. Open View -> Repository -> Trends Dashboard

Actual results:
Headline missing

Expected results:
Headline visible

Additional info:
Screenshot attached
Comment 3 Karolína Hajná 2015-12-28 04:19 EST
Created attachment 1109992 [details]
Trends Dashboard

The headline is still now showing with rhevm-reports-3.6.2.1-1.el6ev.noarch
Comment 4 Shirly Radco 2015-12-28 06:03:13 EST
The bug is only when there is only the default datacenter.
Comment 5 Shirly Radco 2016-01-03 05:15:42 EST
Please check header for all 4 dashboards when there is a datacenter and when there is none.
Comment 6 Petr Matyáš 2016-01-21 07:46:52 EST
Verified on 3.6.2-10
Comment 8 errata-xmlrpc 2016-03-09 16:20:59 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0425.html

Note You need to log in before you can comment on or make changes to this bug.