Bug 1262899 - [abrt] systemd: memset(): systemd-journald killed by SIGABRT
[abrt] systemd: memset(): systemd-journald killed by SIGABRT
Status: CLOSED DUPLICATE of bug 1300212
Product: Fedora
Classification: Fedora
Component: systemd (Show other bugs)
22
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: systemd-maint
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:efe5b8b49a4390bcd4d5b65d1ff...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-14 10:58 EDT by Maël Lavault
Modified: 2016-01-20 05:32 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 05:32:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.13 KB, text/plain)
2015-09-14 10:59 EDT, Maël Lavault
no flags Details
File: cgroup (212 bytes, text/plain)
2015-09-14 10:59 EDT, Maël Lavault
no flags Details
File: core_backtrace (3.85 KB, text/plain)
2015-09-14 10:59 EDT, Maël Lavault
no flags Details
File: dso_list (1.15 KB, text/plain)
2015-09-14 10:59 EDT, Maël Lavault
no flags Details
File: environ (288 bytes, text/plain)
2015-09-14 10:59 EDT, Maël Lavault
no flags Details
File: limits (1.29 KB, text/plain)
2015-09-14 10:59 EDT, Maël Lavault
no flags Details
File: maps (6.84 KB, text/plain)
2015-09-14 10:59 EDT, Maël Lavault
no flags Details
File: mountinfo (3.43 KB, text/plain)
2015-09-14 11:00 EDT, Maël Lavault
no flags Details
File: namespaces (85 bytes, text/plain)
2015-09-14 11:00 EDT, Maël Lavault
no flags Details

  None (edit)
Description Maël Lavault 2015-09-14 10:58:55 EDT
Version-Release number of selected component:
systemd-219-21.fc22

Additional info:
reporter:       libreport-2.6.2
backtrace_rating: 4
cmdline:        /usr/lib/systemd/systemd-journald
crash_function: memset
executable:     /usr/lib/systemd/systemd-journald
global_pid:     611
kernel:         4.0.8-300.fc22.x86_64
runlevel:       N 5
type:           CCpp
uid:            0

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 memset at /usr/include/bits/string3.h:90
 #1 journal_file_append_object at ../src/journal/journal-file.c:587
 #2 journal_file_append_entry_internal.constprop.111 at ../src/journal/journal-file.c:1351
 #3 journal_file_append_entry.constprop.104 at ../src/journal/journal-file.c:1450
 #4 write_to_journal at ../src/journal/journald-server.c:514
 #5 dispatch_message_real.lto_priv.227 at ../src/journal/journald-server.c:821
 #6 server_dispatch_message at ../src/journal/journald-server.c:919
 #7 stdout_stream_log at ../src/journal/journald-stream.c:282
 #8 stdout_stream_line.lto_priv.156 at ../src/journal/journald-stream.c:380
 #9 stdout_stream_scan at ../src/journal/journald-stream.c:410
Comment 1 Maël Lavault 2015-09-14 10:59:09 EDT
Created attachment 1073282 [details]
File: backtrace
Comment 2 Maël Lavault 2015-09-14 10:59:12 EDT
Created attachment 1073283 [details]
File: cgroup
Comment 3 Maël Lavault 2015-09-14 10:59:14 EDT
Created attachment 1073284 [details]
File: core_backtrace
Comment 4 Maël Lavault 2015-09-14 10:59:18 EDT
Created attachment 1073285 [details]
File: dso_list
Comment 5 Maël Lavault 2015-09-14 10:59:22 EDT
Created attachment 1073286 [details]
File: environ
Comment 6 Maël Lavault 2015-09-14 10:59:24 EDT
Created attachment 1073287 [details]
File: limits
Comment 7 Maël Lavault 2015-09-14 10:59:39 EDT
Created attachment 1073288 [details]
File: maps
Comment 8 Maël Lavault 2015-09-14 11:00:05 EDT
Created attachment 1073290 [details]
File: mountinfo
Comment 9 Maël Lavault 2015-09-14 11:00:10 EDT
Created attachment 1073291 [details]
File: namespaces
Comment 10 Jan Synacek 2016-01-20 05:32:51 EST

*** This bug has been marked as a duplicate of bug 1300212 ***

Note You need to log in before you can comment on or make changes to this bug.