Bug 1262903 - Numbering in doc wrong
Numbering in doc wrong
Status: CLOSED NOTABUG
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: doc-Administration_Guide (Show other bugs)
3.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Divya
storage-qa-internal@redhat.com
: ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-14 11:06 EDT by Chris Blum
Modified: 2015-10-29 04:22 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-16 04:53:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
cblum: needinfo-


Attachments (Terms of Use)
Screenshot of the problem - you see the chapter once as 11.2 and 11.1 just below there (26.88 KB, image/jpeg)
2015-09-14 11:06 EDT, Chris Blum
no flags Details

  None (edit)
Description Chris Blum 2015-09-14 11:06:26 EDT
Created attachment 1073293 [details]
Screenshot of the problem - you see the chapter once as 11.2 and 11.1 just below there

Document URL: 
https://access.redhat.com/documentation/en-US/Red_Hat_Storage/3.1/html/Administration_Guide/Brick_Configuration.html

Section Number and Name: 
11.2 and 11.1

Describe the issue: 
The actual number of this section is 11.2, but in the 3rd line it is referenced as 11.1
Since a picture is better than 1000 words, I'll attach a screenshot of the actual problem.

Suggestions for improvement: 

Additional information:
Comment 2 Anjana Suparna Sriram 2015-10-12 04:06:15 EDT
Async Update
Comment 3 Divya 2015-10-16 04:53:08 EDT
Chris Blum,

The procedure number is not related/linked to the section number. The Procedure tag used in the XML takes the numbering from the list of procedures documented in the chapter. For example, if a chapter has 5 sections and if the first Procedure tag is used in Section 3, it will be listed as Procedure Chapterno.1. If the next procedure is used in Section 5, it will be listed as Procedure Chapterno.2.

As this is not a typo, I am closing this bug as "Closed not a bug".

If you are not happy with the explanation and feels that users will get confused, please reopen this bug. I will rework on changing the Procedure tags to Ordered lists.

Regards,
Divya

Note You need to log in before you can comment on or make changes to this bug.