Bug 1263038 - mod_proxy_fcgi (more) wrong behavior with 304
mod_proxy_fcgi (more) wrong behavior with 304
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: httpd (Show other bugs)
7.1
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Web Stack Team
Jan Houska
:
Depends On:
Blocks: 1295396 1289025 1305230 1428940
  Show dependency treegraph
 
Reported: 2015-09-14 21:47 EDT by Yoshifumi Kinoshita
Modified: 2018-04-10 11:32 EDT (History)
12 users (show)

See Also:
Fixed In Version: httpd-2.4.6-41.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1428940 (view as bug list)
Environment:
Last Closed: 2016-11-04 04:08:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Apache Bugzilla 57198 None None None Never
Red Hat Knowledge Base (Solution) 2780741 None None None 2016-11-28 11:44 EST
Red Hat Product Errata RHEA-2016:2534 normal SHIPPED_LIVE httpd bug fix and enhancement update 2016-11-03 10:17:49 EDT

  None (edit)
Comment 5 Sriram Venkatesh 2016-01-27 16:55:46 EST
Is there any ETA on when this will be backported in RHEL7 repo?
Comment 11 errata-xmlrpc 2016-11-04 04:08:56 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2534.html

Note You need to log in before you can comment on or make changes to this bug.