Bug 1263099 - Satellite fails to suggest IP Address from DHCP range
Satellite fails to suggest IP Address from DHCP range
Status: CLOSED NOTABUG
Product: Red Hat Satellite 6
Classification: Red Hat
Component: DHCP & DNS (Show other bugs)
6.1.1
All Linux
high Severity high (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-15 02:53 EDT by Karthick Murugadhas
Modified: 2016-06-12 19:13 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-20 05:38:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 1757003 None None None Never

  None (edit)
Comment 4 Lukas Zapletal 2015-10-20 05:38:50 EDT
Hello, something/someone had to modify the permission because our installer makes sure it is correctly set.

If you rerun our installer with -v -n options (verbose & dry-run), it will report that as well.

Therefore I am closing this one, nothinjg to fix really.

Note You need to log in before you can comment on or make changes to this bug.