Bug 1263111 - Upgrade ovirt-hosted-engine-ha to 1.2.7
Upgrade ovirt-hosted-engine-ha to 1.2.7
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-hosted-engine-ha (Show other bugs)
3.5.5
Unspecified Unspecified
unspecified Severity unspecified
: ovirt-3.5.5
: 3.5.5
Assigned To: Sandro Bonazzola
Nikolai Sednev
integration
: Rebase, Triaged, ZStream
Depends On: 1238823 1269837
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-15 03:14 EDT by Sandro Bonazzola
Modified: 2015-10-26 17:39 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-26 17:39:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ylavi: Triaged+


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:1939 normal SHIPPED_LIVE ovirt-hosted-engine-ha bug fix update 2015-10-26 21:38:00 EDT

  None (edit)
Description Sandro Bonazzola 2015-09-15 03:14:23 EDT
Rebase ovirt-hosted-engine-ha to upstream 1.2.7 release.
Comment 2 Nikolai Sednev 2015-09-17 06:25:52 EDT
Hi Sandro,
Can you please add verification steps to be performed?
Comment 3 Sandro Bonazzola 2015-09-18 03:29:04 EDT
See https://bugzilla.redhat.com/show_bug.cgi?id=1234795#c4
Comment 4 Nikolai Sednev 2015-10-18 12:20:00 EDT
Tested on RHEVH7.1 with RHEVM-3.5.5-0.1.el6ev over iSCSI SD:

Host:
ovirt-hosted-engine-ha-1.2.7.2-1.el7ev.noarch
libvirt-1.2.8-16.el7_1.4.x86_64
mom-0.4.1-5.el7ev.noarch
qemu-kvm-rhev-2.1.2-23.el7_1.10.x86_64
vdsm-4.16.27-1.el7ev.x86_64
ovirt-hosted-engine-setup-1.2.6.1-1.el7ev.noarch
sanlock-3.2.2-2.el7.x86_64
Linux alma04.qa.lab.tlv.redhat.com 3.10.0-229.14.1.el7.x86_64 #1 SMP Tue Aug 25 11:21:22 EDT 2015 x86_64 x86_64 x86_64 GNU/Linux


Engine:
rhevm-3.5.5-0.1.el6ev.noarch
rhevm-guest-agent-common-1.0.10-2.el6ev.noarch
qemu-guest-agent-0.12.1.2-2.479.el6_7.1.x86_64
Linux nsednev-he-1.qa.lab.tlv.redhat.com 2.6.32-573.7.1.el6.x86_64 #1 SMP Thu Sep 10 13:42:16 EDT 2015 x86_64 x86_64 x86_64 GNU/Linux

Somehow the ovirt-hosted-engine-ha-1.2.7.2-1.el7ev.noarch and ovirt-hosted-engine-setup-1.2.6.1-1.el7ev.noarch are not of the same version.

Please ack if OK and expected.
Comment 5 Sandro Bonazzola 2015-10-19 02:08:58 EDT
(In reply to Nikolai Sednev from comment #4)

> Somehow the ovirt-hosted-engine-ha-1.2.7.2-1.el7ev.noarch and
> ovirt-hosted-engine-setup-1.2.6.1-1.el7ev.noarch are not of the same version.
> 
> Please ack if OK and expected.


ACK
Comment 6 Nikolai Sednev 2015-10-19 06:47:17 EDT
Following the comment #4 and #5, moving this to verified.
Comment 8 errata-xmlrpc 2015-10-26 17:39:40 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1939.html

Note You need to log in before you can comment on or make changes to this bug.