Bug 126312 - Fedora Core 2 doesn't recognize my sound card
Fedora Core 2 doesn't recognize my sound card
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
2
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-18 17:27 EDT by Vic Richardson
Modified: 2014-03-16 22:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-29 00:42:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vic Richardson 2004-06-18 17:27:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

Description of problem:
I am running Fedora Core on an IBM 600 laptop that uses the Crystal
chipset for sound.  The "Soundcard Detection" menu item doesn't find
the sound card, nor was it detected during installation.  This problem
is not unique to Fedora Core.  I experienced the same problem in
redhat 8 & 9.  Since your objective is to make the desktop as friendly
as possible, I decided to enter this as a bug.  It may be user error,
but I don't think so.  Thanks for your attention to this 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install Fedora Core
2. No sound
3.
    

Actual Results:  No sound

Expected Results:  Sound should be present - works with all versions
of Windows.

Additional info:
Comment 1 Bill Nottingham 2004-06-29 00:42:45 EDT
Non-PNP ISA cards are not automatically detected.

Note You need to log in before you can comment on or make changes to this bug.