Bug 1263120 - 3D Acceleration disabled in VMWare Workstation 12 [NEEDINFO]
3D Acceleration disabled in VMWare Workstation 12
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: mesa (Show other bugs)
7.2
All Linux
unspecified Severity medium
: rc
: ---
Assigned To: Dave Airlie
Desktop QE
Marc Muehlfeld
:
Depends On: 1199886
Blocks: 1295396 1295825 1313485
  Show dependency treegraph
 
Reported: 2015-09-15 03:31 EDT by Tomas Pelka
Modified: 2016-11-03 20:16 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
The *vmware* graphics driver now supports 3D acceleration in VMware Workstation 12 Previously, the *vmware* graphics driver in Red Hat Enterprise Linux did not support 3D acceleration in VMware Workstation 12 virtual machines (VM). As a consequence, the GNOME desktop was rendered on the host's CPU instead of the GPU. The driver has been updated to support the VMware Workstation 12 virtual graphics adapter. As a result, the GNOME desktop is now rendered using 3D acceleration.
Story Points: ---
Clone Of: 1199886
Environment:
Last Closed: 2016-11-03 20:16:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
mmuehlfe: needinfo? (airlied)


Attachments (Terms of Use)

  None (edit)
Comment 1 Dave Airlie 2016-06-13 20:17:21 EDT
I've confirmed in vmplayer 12 RHEL7.2 updated with the packages for 7.3 enables 3D acceleration at OpenGL 3.3 level.
Comment 8 errata-xmlrpc 2016-11-03 20:16:35 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-2192.html

Note You need to log in before you can comment on or make changes to this bug.