Bug 1263213 - [3.5-6.6] Unexpected block devices are listed on "select disk" during dirty TUI installation on machine
[3.5-6.6] Unexpected block devices are listed on "select disk" during dirty T...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.5.0
Unspecified Unspecified
high Severity high
: ovirt-3.5.5
: 3.5.5
Assigned To: Anatoly Litovsky
Virtualization Bugs
node
: ZStream
Depends On: 1179085
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-15 06:47 EDT by rhev-integ
Modified: 2016-02-10 14:17 EST (History)
13 users (show)

See Also:
Fixed In Version: ovirt-node-3.2.3-23 rhev-hypervisor7-7.1-20150917.0 rhev-hypervisor6-6.7-20150917.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1179085
Environment:
Last Closed: 2015-10-26 17:40:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 37043 master NEW Making the install device selection page use only disk devices. Never

  None (edit)
Comment 2 cshao 2015-09-21 03:49:21 EDT
Test version:
rhev-hypervisor-7-7.1-20150917.0
ovirt-node-3.2.3-23.el7.noarch

rhev-hypervisor-6-6.7-20150917.0
ovirt-node-3.2.3-23.el6.noarch


Test steps:
1. Boot from PXE, TUI install RHEV-H
2. Enter "select the disk" page, focus on device list.

Test result:
No unexpected block devices appear on "select disk“ page when TUI installation.

So the bug is fixed, change bug status to VERIFIED.
Comment 4 errata-xmlrpc 2015-10-26 17:40:05 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-1935.html

Note You need to log in before you can comment on or make changes to this bug.