Bug 1263219 - Rhevh7.1: virt-who failed to decrypt encrypted password as failed to run "virt-who-password"
Rhevh7.1: virt-who failed to decrypt encrypted password as failed to run "vir...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.5.0
x86_64 Linux
unspecified Severity urgent
: ovirt-3.5.6
: 3.5.6
Assigned To: Ryan Barry
cshao
node
: ZStream
Depends On: 1209350
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-15 07:02 EDT by rhev-integ
Modified: 2016-02-10 14:18 EST (History)
17 users (show)

See Also:
Fixed In Version: ovirt-node-3.2.3-24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 1209350
Environment:
Last Closed: 2015-12-01 15:16:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 39624 master MERGED Allow virt-who-password to be run and keep the key Never
oVirt gerrit 46481 ovirt-3.5 MERGED /bin isn't a symlink to /usr/bin on rhel6, patch appropriately Never

  None (edit)
Comment 4 Doron Fediuck 2015-09-21 09:12:35 EDT
Will this be ready for 3.5.5?
Comment 6 Fabian Deutsch 2015-10-05 10:49:41 EDT
No, it is pushed out to 3.5.6
Comment 9 cshao 2015-11-04 01:13:00 EST
Verify this bug according #c7
Comment 11 errata-xmlrpc 2015-12-01 15:16:07 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2526.html

Note You need to log in before you can comment on or make changes to this bug.