Bug 1263286 - Need to resize window to see other tabs as General
Need to resize window to see other tabs as General
Status: CLOSED DUPLICATE of bug 1289233
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.2.0
Unspecified Unspecified
medium Severity high
: ---
: ---
Assigned To: Linda Snyder
Lukáš Petrovický
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-15 09:34 EDT by Jozef Marko
Modified: 2016-10-14 10:08 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-11 10:24:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jozef Marko 2015-09-15 09:34:31 EDT
*** Description of problem:
If user wants to change properties of element, by double click on this element, only tab General is shown correctly. To see content of other tabs user must resize shown window.


*** Version-Release number of selected component (if applicable):
jbds-9.0.0.CR1_jbdsis-9.0.0.Alpha1


*** How reproducible:
Double click on any element of bpmn2 process.


*** Actual results:
Need to resize shown window


*** Expected results:
No need to resize shown window
Comment 1 Robert (Bob) Brodt 2015-09-15 10:05:00 EDT
Hi Jozef, this issue was already fixed a long time ago, and I can't seem to repro it in my local windows environment.

Can you tell me please:

which version of the BPMN2 Modeler are you using (build ID number)
the eclipse version
the OS and CPU architecture on which eclipse is running

Thanks!
Comment 2 Jozef Marko 2015-09-15 10:12:17 EDT
Hi Bob, 

I am using mentioned jbds tooling. It is based on eclipse Mars and contains bpmn2 modeler version: BPMN2 Modeler - 1.2.1.201508191851

Next I am using Fedora 20, 64bit, Intel® Core™ i7-4600U CPU @ 2.10GHz × 4
Comment 3 Jozef Marko 2015-09-15 10:35:42 EDT
Bob, sorry, I found, where was the problem. I had to add this[1] property to my .bashrc file.

But I am not sure, what to do now. Should I mark this BZ as verified or should I set requires_doc_text flag. @Kris, can you help?

[1]
export SWT_GTK3=0
Comment 4 Kris Verlaenen 2016-01-11 10:23:18 EST
Might be good if this is documented.
Comment 5 Kris Verlaenen 2016-01-11 10:24:24 EST

*** This bug has been marked as a duplicate of bug 1289233 ***

Note You need to log in before you can comment on or make changes to this bug.