Bug 1263327 - Apper does not like iscan components: Failed to find iscan;2.30.1-1.usb0.1.ltdl7;x86_64;local
Apper does not like iscan components: Failed to find iscan;2.30.1-1.usb0.1.l...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: apper (Show other bugs)
22
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-15 10:40 EDT by giampaolo ferradini
Modified: 2015-11-25 09:22 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-25 09:22:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description giampaolo ferradini 2015-09-15 10:40:12 EDT
Description of problem:
I tried to install iscan, the proprietary GUI for my V370 scanner (Sane does not detect the scanner).
Encountered a number of error messages, the most "reliable" of them being  <Failed to find iscan;2.30.1-1.usb0.1.ltdl7;x86_64;local>
Two issues here:
-the semi-colons do not appear as logical in the filename;
-the proper file existed in /tmp
Installation using <dnf install /tmp...> worked, but the component appeared as already installed, as the iscan-data and -firmware ones. After all attemps iscan opens, but is unable to send commands to the scanner.

Version-Release number of selected component (if applicable):
0.9.1-11.fc22

How reproducible:
Every time gives the same answer

Steps to Reproduce:
1.Download the two Epson components (iscan-data and iscan rel 2.30, latest versions) from http://download.ebz.epson.net/dsc/du/02/DriverDownloadInfo.do?LG2=EN&CN2=&DSCMI=36159&DSCCHK=1285c6147fa7d2741a19e3a4df6d9949c57b39d8
2.open iscan-data-1.36.0-1.noarch.rpm with apper and proceed with installation
3.open iscan-2.30.1-1.usb0.1.ltdl7.x86_64.rpm with apper and proceed with installation

Actual results:
Failed to find iscan-data;1.36.0-1;noarch;local
Failed to find iscan;2.30.1-1.usb0.1.ltdl7;x86_64;local
Plus error message of failed installation
The two packages then will appear installed, though, yet not working

Expected results:
regular installation

Additional info:
Everything worked well under F21
Comment 1 giampaolo ferradini 2015-11-25 09:19:08 EST
Epson now provides an installer, which has proved to work well under F23.
Comment 2 Rex Dieter 2015-11-25 09:22:21 EST
OK, let's close this then (feel free to re-open if you feel otherwise)

Note You need to log in before you can comment on or make changes to this bug.