Bug 126333 - installer stops after glibc on first cd and automatically reboots
installer stops after glibc on first cd and automatically reboots
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-18 23:11 EDT by Don Beusee
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-07 14:52:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Don Beusee 2004-06-18 23:11:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7)
Gecko/20040614 Firefox/0.9

Description of problem:
System reboots under RH Linux 9 and kernel 2.4 is only selection in
grub, which shows Fedora banner.  upgrade.log only contains the text
below between the "cut here" lines:
------------------------------cut here-------------------------
Upgrading 615 packages



The following packages were automatically
selected to be installed:
Upgrade: XFree86 was on the system.  Pulling in xterm for upgrade.
Upgrade Dependency: Needs (('galeon', '1.2.7', '3'), ('mozilla',
'35:1.2.1'), 8,
 None, 0), automatically added.
Upgrade Dependency: Needs (('gq', '0.4.0', '3'), ('libcom_err.so.3',
None), 0, N
one, 0), automatically added.
Upgrade Dependency: Needs (('php-manual', '4.2.2', '17'), ('php',
'4.2.2-17'), 8
, None, 0), automatically added.


Upgrading libgcc-3.3.3-7.i386.
------------------------------cut here-------------------------

I was not able to pause before reboot with the pause key, so I could
not tell if the installer crashed or what.  I could not see any
indication of an error.  It would be nice if there was a "press return
to continue..." message just before reboot when installing.

I tried twice with the same result.  This is on a Dell Latitude CPi
laptop.  This is the first time I tried to install any Fedora release,
but all previous versions of redhat from 6.0 to 9.0 had no problems.

Pls advise.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run installer, select upgrade

Actual Results:  System is not upgraded.

Expected Results:  System should be upgraded to Fedora Core 2, kernel 2.6.

Additional info:
Comment 1 Jeremy Katz 2004-06-21 14:03:25 EDT
Can you verify your media according to the instructions at
http://rhlinux.redhat.com/anaconda/mediacheck.html?
Comment 2 Don Beusee 2004-06-21 14:09:53 EDT
Sorry - I forgot to add that I did that and it PASSed.
Comment 3 Don Beusee 2004-06-28 19:17:30 EDT
Is there any other troubleshooting I can do?  Can I somehow fix it to
run an xterm when the installer dies instead of rebooting?  Can I
start up the GUI installer manually somwhow?
--
I just ran "linux text" to install using text mode and it seems to be
working.  So the problem is with the GUI installer.

Note You need to log in before you can comment on or make changes to this bug.