Bug 1263462 - Container Certifications traceback after creation in the web UI
Container Certifications traceback after creation in the web UI
Status: CLOSED ERRATA
Product: Red Hat Certification Program
Classification: Red Hat
Component: redhat-certification (Show other bugs)
1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Greg Nichols
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-15 16:32 EDT by Greg Nichols
Modified: 2015-11-19 11:36 EST (History)
2 users (show)

See Also:
Fixed In Version: redhat-certification 2.0 20150915
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-19 11:36:43 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Nichols 2015-09-15 16:32:06 EDT
Description of problem:

If a container certification is created, the page to display it shows a traceback with a TypeError.


Version-Release number of selected component (if applicable):

redhat-certification 20150914
Comment 3 Suprith Gangawar 2015-11-03 09:11:27 EST
There is no trace back in either rhcert UI or the CWE UI when a new cert is added. Verified the same on web2 test server and rhcert build 30102015, instance: 10.3.10.129.
Hence marking the bug as 'Verified'.

Let me know if any more info required.
Comment 5 errata-xmlrpc 2015-11-19 11:36:43 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2479.html

Note You need to log in before you can comment on or make changes to this bug.