Bug 1263477 - regression: deadlock during SSL_ForceHandshake when getting connection to replica
regression: deadlock during SSL_ForceHandshake when getting connection to rep...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: openldap (Show other bugs)
6.8
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Matus Honek
Patrik Kis
: Regression, ZStream
Depends On:
Blocks: 1267501
  Show dependency treegraph
 
Reported: 2015-09-15 18:06 EDT by German Parente
Modified: 2018-05-03 20:54 EDT (History)
12 users (show)

See Also:
Fixed In Version: openldap-2.4.40-7.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 1267501 (view as bug list)
Environment:
Last Closed: 2016-05-10 20:59:36 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description German Parente 2015-09-15 18:06:09 EDT
Description of problem:

this bug is to trace the regression provoked by missing patch for 996373 in openldap 2.4.40

more precisely, the missing patch is:

openldap-ssl-deadlock-revert.patch

it's just not taken into account in .spec file.


Version-Release number of selected component (if applicable): 2.4.40


How reproducible: always (please see BZ996373 for details).
Comment 13 errata-xmlrpc 2016-05-10 20:59:36 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0943.html

Note You need to log in before you can comment on or make changes to this bug.