Bug 1263499 - kvm [1]: error initializing Hyp mode: -6
kvm [1]: error initializing Hyp mode: -6
Status: CLOSED DUPLICATE of bug 1165290
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
aarch64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-15 21:51 EDT by Itaru Kitayama
Modified: 2015-09-16 10:11 EDT (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-16 10:11:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Itaru Kitayama 2015-09-15 21:51:51 EDT
Description of problem:
KVM can't be initialized at boot time

Version-Release number of selected component (if applicable):
All packages are from Fedora 23 Alpha

How reproducible:
100% of the time

Steps to Reproduce:
1.
2.
3.

Actual results:
KVM is not initialized

Expected results:
KVM is initialized.

Additional info:
Observed on Mustang. Bootfirmware version is 1.1.0-rh-0.15.
Comment 1 Cole Robinson 2015-09-16 09:51:16 EDT
Shades of #1165290

Marcin, is that the latest firmware, or has something potentially regressed here?
Comment 2 Marcin Juszkiewicz 2015-09-16 10:00:42 EDT
Firmware is too old.

You need 1.15.10.1 one.
Comment 3 Marcin Juszkiewicz 2015-09-16 10:08:13 EDT
Asked our devs. 1.5.10 from APM is fine too. Go to myapm.com and download.
Comment 4 Cole Robinson 2015-09-16 10:11:18 EDT

*** This bug has been marked as a duplicate of bug 1165290 ***

Note You need to log in before you can comment on or make changes to this bug.