Bug 126350 - Update grip to 3.2.0, new GNOME2 stable release
Update grip to 3.2.0, new GNOME2 stable release
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: grip (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-19 17:00 EDT by John Thacker
Modified: 2014-03-16 22:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-20 20:23:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Thacker 2004-06-19 17:00:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.7)
Gecko/20040615 Firefox/0.9

Description of problem:
grip released new stable version 3.2.0 back on April 25th, and it's
still not in Fedora.  It fixes a whole host of bugs, has much better
internationialization support, and importantly has switched to GNOME2
and GTK2.  That's one fewer package depending on gtk+ and gnome-libs.

If we intend to keep grip in the distribution, which makes sense as it
still has features not found in sound-juicer, then this update ought
to be done.

Version-Release number of selected component (if applicable):
grip-3.0.7-4

How reproducible:
Always

Steps to Reproduce:
1. run grip
2. observe version and telltale GTK1 widgets

Actual Results:  grip is version 3.0.7, uses GTK1

Expected Results:  grip should be 3.2.0, using GTK2

Additional info:
Comment 1 John Thacker 2004-06-20 20:23:52 EDT
Thanks, that was fast.  Updated in development, closing.

Note You need to log in before you can comment on or make changes to this bug.