Bug 1263501 - Project Explorer doesn't remember "Repository View" settings after tab-close / logout
Project Explorer doesn't remember "Repository View" settings after tab-close ...
Status: CLOSED DUPLICATE of bug 1263118
Product: JBoss BRMS Platform 6
Classification: JBoss
Component: Business Central (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: manstis
Jiri Locker
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-15 21:58 EDT by Toshiya Kobayashi
Modified: 2015-09-15 22:21 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-15 22:21:24 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker GUVNOR-2266 Major Closed Project Explorer doesn't remember "Repository View" settings after tab-close / logout 2015-09-24 15:07 EDT

  None (edit)
Description Toshiya Kobayashi 2015-09-15 21:58:17 EDT
Description of problem:

Platform BZ for https://issues.jboss.org/browse/GUVNOR-2266

Steps to Reproduce:

Use Case A:

1. Access business-central and login
2. Go to "Authoring" -> "Project Authoring"
3. Change to "Repository View" in Project Explorer
4. Close the browser. For example, the tab of firefox.
5. Access business-central (you don't need to login because firefox remembers the session)
6. Go to "Authoring" -> "Project Authoring"

Use Case B: (The difference is only step 4 and 5)

1. Access business-central and login
2. Go to "Authoring" -> "Project Authoring"
3. Change to "Repository View" in Project Explorer
4. Log out
5. Log in again
6. Go to "Authoring" -> "Project Authoring"

Actual results:

The Project Explorer doesn't remember "Repository View" and displays "Project View".

Expected results:

The Project Explorer displays "Repository View"

Additional info:

BRMS 6.0.3 does remember the "Repository View" settings in both use cases.
Comment 1 JBoss JIRA Server 2015-09-15 22:05:12 EDT
Toshiya Kobayashi <tkobayas@redhat.com> updated the status of jira GUVNOR-2266 to Closed
Comment 2 Toshiya Kobayashi 2015-09-15 22:21:24 EDT

*** This bug has been marked as a duplicate of bug 1263118 ***

Note You need to log in before you can comment on or make changes to this bug.