Bug 1263520 - osp7 is not picking up the latest stable/kilo fixes
osp7 is not picking up the latest stable/kilo fixes
Status: CLOSED DUPLICATE of bug 1260298
Product: Red Hat OpenStack
Classification: Red Hat
Component: rhosp-director (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity medium
: ---
: 7.0 (Kilo)
Assigned To: chris alfonso
yeylon@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-16 00:30 EDT by bigswitch
Modified: 2016-04-18 02:52 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-17 12:44:50 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bigswitch 2015-09-16 00:30:52 EDT
Description of problem:
We are using RHOSP7 GA and running into the problem where neutron port table is not updated with the correct host_id when l3_ha is true. As a result we filed an neutron upstream bug https://bugs.launchpad.net/neutron/+bug/1494866. According to the upstream comments. This bug has been fixed in master and backported to kilo (https://review.openstack.org/#/c/211166/). However, the fix is not presented in rhosp7. The reason could be that RHOSP7 is not picking up the latest kilo.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 3 bigswitch 2015-09-16 19:09:45 EDT
Chris, can we dupe it to 1260298?
Comment 4 chris alfonso 2015-09-17 12:44:50 EDT

*** This bug has been marked as a duplicate of bug 1260298 ***

Note You need to log in before you can comment on or make changes to this bug.