This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1263555 - Cannot modify values in several dialogs
Cannot modify values in several dialogs
Status: CLOSED DEFERRED
Product: JBoss Data Virtualization 6
Classification: JBoss
Component: Tooling (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: Barry LaFond
Andrej Smigala
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-16 03:24 EDT by Andrej Smigala
Modified: 2016-02-05 03:48 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-05 03:48:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker TEIIDDES-2649 Major Open Cannot modify values in several dialogs in JBDS 9 (Eclipse Mars) 2016-02-05 03:45 EST

  None (edit)
Description Andrej Smigala 2015-09-16 03:24:03 EDT
Cells in table widgets in several dialogs are not editable:
* Create Relational View Table -> Columns
* Create Relational Table -> Colums
* Create Relational Procedure -> Parameters, Result Set
* Create Relational Source Function -> Parameters
* Create Relational Native Query Procedure -> Parameters, Result Set
* Create Relational View -> Columns


Steps to reproduce:
# create new view model
# right click -> New Child -> Table
# switch to the Columns tab
# add a column
# try double-clicking the name to rename it, nothing happens


Teiid Designer 9.0.3 Final
JBDS 9.0.0 CR1
Comment 3 Matus Makovy 2016-02-05 03:48:28 EST
Closing this since we are tracking issues for tooling only in JIRA from now on.

Note You need to log in before you can comment on or make changes to this bug.