Bug 1263575 - Incorrect url for rfc2083.txt in man page
Incorrect url for rfc2083.txt in man page
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
7.0
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Nikola Forró
Iveta Wiedermann
: ManPageChange, Patch
Depends On:
Blocks: 1349837
  Show dependency treegraph
 
Reported: 2015-09-16 04:40 EDT by Iveta Wiedermann
Modified: 2016-11-04 03:30 EDT (History)
4 users (show)

See Also:
Fixed In Version: man-pages-overrides-7.3.1-1.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-04 03:30:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Iveta Wiedermann 2015-09-16 04:40:22 EDT
Description of problem:
There is ftp://ds.internic.net/rfc/rfc2083.txt in man5/png which is incorrect and leads to Server not found error. There should be ftp://ftp.rfc-editor.org/in-notes/rfc2083.txt instead.

Version-Release number of selected component (if applicable):
libpng-1.5.13-5.el7

How reproducible:
always

Steps to Reproduce:
1. man 5 png | grep ds.internic.net 
2. Try the link
3.

Actual results:
Server not found

Expected results:
rfc2083.txt is displayed

Additional info:
Comment 1 Nikola Forró 2016-06-07 10:19:31 EDT
Upstream fix:
http://permalink.gmane.org/gmane.comp.graphics.png.devel/7583
Comment 12 errata-xmlrpc 2016-11-04 03:30:14 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2485.html

Note You need to log in before you can comment on or make changes to this bug.