Bug 1263583 - [DOCS] No information about self signed certs in Docs
[DOCS] No information about self signed certs in Docs
Status: CLOSED CURRENTRELEASE
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
3.0.0
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: brice
weiwei jiang
Vikram Goyal
:
Depends On: 1259150
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-16 04:54 EDT by Jaspreet Kaur
Modified: 2016-10-30 18:55 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-03 01:36:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaspreet Kaur 2015-09-16 04:54:05 EDT
Document URL: 
https://access.redhat.com/documentation/en/openshift-enterprise/version-3.0/openshift-enterprise-30-architecture

Section Number and Name: 

1.7.7. What’s Next?

Describe the issue: 

When trying to login console the customer is provided different errors in different browser regarding certs and they have to accept the cert before going to login page. There isn't anything in documentation why they see this and mainly it because of the self signed certs that is installed by the installer.



Suggestions for improvement: 

Please add a section or provide more information regarding self signed certs and errors they might see in different browsers while accessing it. Also, if there is any way to avoid it.



Additional information:

Note You need to log in before you can comment on or make changes to this bug.