Bug 1263604 - Uninstallable, depends on routino
Uninstallable, depends on routino
Status: CLOSED ERRATA
Product: Fedora EPEL
Classification: Fedora
Component: qmapshack (Show other bugs)
epel7
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Horák
Fedora Extras Quality Assurance
:
Depends On: 1263606
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-16 05:45 EDT by Matěj Cepl
Modified: 2015-12-08 23:22 EST (History)
1 user (show)

See Also:
Fixed In Version: qmapshack-1.5.1-1.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-08 23:22:36 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matěj Cepl 2015-09-16 05:45:47 EDT
Description of problem:
matej@mitmanek: routino (master %)$ sudo yum install qmapshack
[sudo] password for matej: 
Loaded plugins: auto-update-debuginfo, changelog, fastestmirror, langpacks, merge-
              : conf, priorities, product-id, protectbase, remove-with-leaves,
              : search-disabled-repos, subscription-manager
Xorg-Rebase-7.2                                            | 2.9 kB  00:00:00     
Xorg-Rebase-7.2-extra                                      | 2.9 kB  00:00:00     
beaker-client                                              | 1.5 kB  00:00:00     
covscan                                                    | 3.0 kB  00:00:00     
libreoffice-csb                                            | 2.9 kB  00:00:00     
libreoffice-csb-noarch                                     | 2.9 kB  00:00:00     
qa-tools                                                   | 2.5 kB  00:00:00     
rhel-nightly                                               | 4.1 kB  00:00:00     
rhel-nightly-debuginfo                                     | 3.0 kB  00:00:00     
rhel-nightly-optional                                      | 3.8 kB  00:00:00     
rhel7-abrt                                                 | 2.9 kB  00:00:00     
Loading mirror speeds from cached hostfile
 * epel: mirror.kinamo.be
 * epel-debuginfo: mirror.kinamo.be
 * epel-testing: mirror.kinamo.be
 * epel-testing-debuginfo: mirror.kinamo.be
 * livna: rpm.livna.org
 * livna-debuginfo: rpm.livna.org
492 packages excluded due to repository protections
Resolving Dependencies
--> Running transaction check
---> Package qmapshack.x86_64 0:1.3.0-1.el7 will be installed
--> Processing Dependency: routino for package: qmapshack-1.3.0-1.el7.x86_64
--> Processing Dependency: libgdal.so.1()(64bit) for package: qmapshack-1.3.0-1.el7.x86_64
--> Running transaction check
---> Package gdal-libs.x86_64 0:1.11.2-1.el7 will be installed
---> Package qmapshack.x86_64 0:1.3.0-1.el7 will be installed
--> Processing Dependency: routino for package: qmapshack-1.3.0-1.el7.x86_64
--> Finished Dependency Resolution
Error: Package: qmapshack-1.3.0-1.el7.x86_64 (epel-testing)
           Requires: routino
**********************************************************************
yum can be configured to try to resolve such errors by temporarily enabling
disabled repos and searching for missing dependencies.
To enable this functionality please set 'notify_only=0' in /etc/yum/pluginconf.d/search-disabled-repos.conf
**********************************************************************

Error: Package: qmapshack-1.3.0-1.el7.x86_64 (epel-testing)
           Requires: routino
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
matej@mitmanek: routino (master %)$
Comment 1 Fedora Update System 2015-09-24 04:13:05 EDT
qmapshack-1.3.0-1.el7 routino-2.7.3-2.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-7205
Comment 2 Fedora Update System 2015-09-25 10:23:02 EDT
qmapshack-1.3.0-1.el7, routino-2.7.3-2.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'yum --enablerepo=epel-testing update routino qmapshack'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-7205
Comment 3 Fedora Update System 2015-11-13 11:43:35 EST
routino-3.0-3.el7 qmapshack-1.4.0-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-264be2211d
Comment 4 Fedora Update System 2015-11-13 15:50:23 EST
qmapshack-1.4.0-1.el7, routino-3.0-3.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'yum --enablerepo=epel-testing update qmapshack routino'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-264be2211d
Comment 5 Fedora Update System 2015-11-23 03:55:43 EST
qmapshack-1.5.1-1.el7 routino-3.0-3.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-264be2211d
Comment 6 Fedora Update System 2015-11-23 21:49:55 EST
qmapshack-1.5.1-1.el7, routino-3.0-3.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'yum --enablerepo=epel-testing update routino qmapshack'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-264be2211d
Comment 7 Fedora Update System 2015-12-08 23:22:32 EST
qmapshack-1.5.1-1.el7, routino-3.0-3.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.