Bug 1263605 - python-networking-bigswitch: unclear upstream location/version
python-networking-bigswitch: unclear upstream location/version
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-networking-bigswitch (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 7.0 (Kilo)
Assigned To: RHOS Maint
Ofer Blaut
: ZStream
Depends On:
Blocks: 1261112
  Show dependency treegraph
 
Reported: 2015-09-16 05:46 EDT by Florian Weimer
Modified: 2017-01-17 08:02 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-01-17 08:02:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian Weimer 2015-09-16 05:46:53 EDT
The spec file gives this as the upstream location:

  https://pypi.python.org/pypi/bsnstacklib

This page indicates the latest version is 7.0.3.  But the spec file lists 2015.1.37 as the upstream version.  The ChangeLog in the two tarballs seem to have diverged.  So our upstream version might come from a different source, and not from the pypi repository.
Comment 3 Mike Burns 2017-01-17 08:02:10 EST
Future versions of OSP stabilized on pypi, so nothing to fix here.  We're unlikely to fix this in OSP 7 since it's prod phase 2

Note You need to log in before you can comment on or make changes to this bug.