Bug 126361 - kernel 2.6.6 hangs during boot while initializin ehci-hcd
kernel 2.6.6 hangs during boot while initializin ehci-hcd
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
2
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-06-20 04:48 EDT by Bjoern Engels
Modified: 2015-01-04 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-29 01:03:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output of lspci -v (6.91 KB, text/plain)
2004-06-20 04:49 EDT, Bjoern Engels
no flags Details
output of lsusb -v (7.50 KB, text/plain)
2004-06-20 04:50 EDT, Bjoern Engels
no flags Details
output of dmidecode (12.58 KB, text/plain)
2004-06-20 04:50 EDT, Bjoern Engels
no flags Details

  None (edit)
Description Bjoern Engels 2004-06-20 04:48:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040615 Firefox/0.9

Description of problem:
During the boot kernel 2.6.6 hangs while initializing ehci-hcd while
2.6.5 worked fine on my Asus A7N8X-Deluxe. MagicSysRq will let you
sync and remount r/o hard disks then, rebooting via SysRq doesn't
work. (It seems as if SysRq reads the first x keys pressed, after that
the kernel dies completely.)
lspci -v, lsusb -v, dmidecode output attached.

Version-Release number of selected component (if applicable):
kernel-2.6.6-1.435, kernel-2.6.6-1.427

How reproducible:
Always

Steps to Reproduce:
1.Get a A7N8X
2.Install kernel-2.6.6-x
3.Try booting 2.6.6
    

Actual Results:  Kernel hangs

Expected Results:  Kernel boots

Additional info:
Comment 1 Bjoern Engels 2004-06-20 04:49:27 EDT
Created attachment 101272 [details]
output of lspci -v
Comment 2 Bjoern Engels 2004-06-20 04:50:03 EDT
Created attachment 101273 [details]
output of lsusb -v
Comment 3 Bjoern Engels 2004-06-20 04:50:32 EDT
Created attachment 101274 [details]
output of dmidecode
Comment 4 Dave Jones 2004-11-27 15:19:15 EST
mass update for old bugs:

Is this still a problem with the 2.6.9 based update kernel ?
Comment 5 Bjoern Engels 2004-11-27 16:51:50 EST
It's working now with a vanilla 2.6.9 kernel. (I gave up using FC
kernels because with almost every new kernel package something
different didn't work for me.)

Note You need to log in before you can comment on or make changes to this bug.