Bug 1263633 - [WA] Unable to assign tags to VM
[WA] Unable to assign tags to VM
Status: CLOSED DUPLICATE of bug 1205697
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.6.0
All All
unspecified Severity high
: ---
: 3.6.0
Assigned To: Moti Asayag
Lukas Svaty
infra
:
Depends On:
Blocks: 1201403
  Show dependency treegraph
 
Reported: 2015-09-16 06:29 EDT by Lukas Svaty
Modified: 2016-02-10 14:06 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-17 08:22:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lukas Svaty 2015-09-16 06:29:10 EDT
Description of problem:
Assigned tags are not stored and therefore all tagging is not working.

Version-Release number of selected component (if applicable):
rhevm-webadmin-portal-3.6.0-0.15.master.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1. Create new tag 'foo'
2. Navigate to VMs tab
3. Select VM
4. Assign tag 'foo' to VM
5. Check if VM has 'foo' assigned

Actual results:
Nothing happens.

Expected results:
Assigned tag should be stored and redisplayed when again clicking 'Assign tags' button

Additional info:
nothing in engine.log
Comment 1 Moti Asayag 2015-09-17 08:22:19 EDT

*** This bug has been marked as a duplicate of bug 1205697 ***

Note You need to log in before you can comment on or make changes to this bug.