Bug 1263654 - [7.2_3.5][node]There is messy code in screen during TUI install RHEVH
[7.2_3.5][node]There is messy code in screen during TUI install RHEVH
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node (Show other bugs)
3.5.6
Unspecified Unspecified
high Severity high
: ovirt-3.6.1
: 3.6.1
Assigned To: Anatoly Litovsky
Huijuan Zhao
: TestOnly
Depends On:
Blocks: 1264358
  Show dependency treegraph
 
Reported: 2015-09-16 07:12 EDT by Huijuan Zhao
Modified: 2016-03-09 09:38 EST (History)
11 users (show)

See Also:
Fixed In Version: ovirt-node-3.6.1-5.0.el7ev
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 09:38:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Node
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
messy code screenshot 1 (549.67 KB, image/png)
2015-09-16 07:12 EDT, Huijuan Zhao
no flags Details
messy code screenshot 2 (369.04 KB, image/png)
2015-09-16 07:13 EDT, Huijuan Zhao
no flags Details
messy code log (5.37 MB, application/x-gzip)
2015-09-16 07:15 EDT, Huijuan Zhao
no flags Details

  None (edit)
Description Huijuan Zhao 2015-09-16 07:12:47 EDT
Created attachment 1073975 [details]
messy code screenshot 1

Description of problem:
There is messy code in screen during TUI install RHEVH


Version-Release number of selected component (if applicable):
rhev-hypervisor-7-7.2-20150913.0
ovirt-node-3.2.3-20.el7.noarch

How reproducible:
100%
QA Whiteboard: node
Regression bug

Steps to Reproduce:
1. TUI clean install rhev-hypervisor-7-7.2-20150913.0


Actual results:
There is messy code in screen during TUI install RHEVH (such as screenshot in attach)

Expected results:
There should be no messy code in screen during TUI install RHEVH

Additional info:
also encount this issue on rhev-hypervisor-7-7.2-20150831.0
Comment 1 Huijuan Zhao 2015-09-16 07:13:43 EDT
Created attachment 1073976 [details]
messy code screenshot 2
Comment 2 Huijuan Zhao 2015-09-16 07:15:29 EDT
Created attachment 1073978 [details]
messy code log
Comment 3 Ying Cui 2015-10-09 22:50:22 EDT
This bug impact rhevh 7.2 for 3.5.6, need to fix in 3.5.z.
Comment 6 Huijuan Zhao 2015-10-27 06:16:26 EDT
Anatoly, I tested 3 times on rhev-hypervisor7-7.2-20151025.0, just see messy code for a moment during “5/7 Setting keyboard layout to 'us'", and disappeared quickly. It disappeared so quickly that I cant screenshot it.

I think it is different with this issue, and maybe affect little.
Comment 8 Huijuan Zhao 2015-10-28 01:24:13 EDT
Anatoly, I tested on http://download.devel.redhat.com/brewroot/work/tasks/1711/10021711/rhev-hypervisor7-7.2-20151027.0.iso.

No this issue any more.

Test Steps:
1. TUI clean install rhev-hypervisor-7-7.2-20151027.0

Test results:
Install successful, No messy code during TUI install RHEVH

I think this issue has been fixed on hypervisor7-7.2-20151027.0.iso.
Comment 9 Anatoly Litovsky 2015-10-28 04:15:02 EDT
I belive the reason for this was the NTP service not being brought up properly
i t seems the latest change in the NTP systemd service file we did has also solved this. 
The ntp goes up earlier doesnt fail and dont disturb the TUI screen.
Comment 10 Fabian Deutsch 2015-11-17 11:26:14 EST
Making this TestOnly according to comment 9
Comment 11 Huijuan Zhao 2015-11-23 01:30:43 EST
Scenario 1, 7.2 for 3.6:
Version-Release number of selected component (if applicable):
rhev-hypervisor-7-7.2-20151112.1
ovirt-node-3.6.0-0.20.20151103git3d3779a.el7ev.noarch

Test Steps:
1. TUI clean install rhev-hypervisor-7-7.2-20151112.1

Test results:
Install successful, No messy code during TUI install RHEV-H


Scenario 2, 7.2 for 3.5.6:
Version-Release number of selected component (if applicable):
rhev-hypervisor-7-7.2-20151119.0
ovirt-node-3.2.3-29.el7.noarch

Test Steps:
1. TUI clean install rhev-hypervisor-7-7.2-20151119.0

Test results:
Install successful, No messy code during TUI install RHEV-H


So this issue is fixed, I will change the status to verified.
Comment 13 errata-xmlrpc 2016-03-09 09:38:28 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0378.html

Note You need to log in before you can comment on or make changes to this bug.