Bug 1263662 - Button "Set Serial Console Key" is misplaced
Button "Set Serial Console Key" is misplaced
Status: CLOSED CURRENTRELEASE
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin (Show other bugs)
3.6.0
Unspecified Unspecified
low Severity low (vote)
: ovirt-3.6.0-ga
: 3.6.0
Assigned To: nobody nobody
Karolína Hajná
virt
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-16 07:23 EDT by Eldan Hildesheim
Modified: 2016-05-19 21:23 EDT (History)
5 users (show)

See Also:
Fixed In Version: 3.6.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-27 02:56:27 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ofrenkel: ovirt‑3.6.0?
rule-engine: planning_ack?
ofrenkel: devel_ack+
rule-engine: testing_ack+


Attachments (Terms of Use)
Button "Set Serial Console Key" is misplaced. (108.09 KB, image/jpeg)
2015-09-16 07:23 EDT, Eldan Hildesheim
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 46241 None None None Never

  None (edit)
Description Eldan Hildesheim 2015-09-16 07:23:30 EDT
Created attachment 1073981 [details]
Button "Set Serial Console Key" is misplaced.

Description of problem:
Button "Set Serial Console Key" is misplaced.


Actual results:
The button is misplaced under the VM tab.


Expected results:
Should be moved to an option under the username dropdown,
since the ssh key is a property of the user and not the system.
What would happen if a system has 2 or more  administrators?
Comment 1 Red Hat Bugzilla Rules Engine 2015-10-19 07:00:20 EDT
Target release should be placed once a package build is known to fix a issue. Since this bug is not modified, the target version has been reset. Please use target milestone to plan a fix for a oVirt release.
Comment 2 Karolína Hajná 2015-11-13 04:11:22 EST
Verified on oVirt 3.6.0.3-1.el6
Comment 3 Sandro Bonazzola 2015-11-27 02:56:27 EST
Since oVirt 3.6.0 has been released, moving from verified to closed current release.

Note You need to log in before you can comment on or make changes to this bug.