Bug 1263689 - Inconsistent naming Content Notices vs. Notifications
Inconsistent naming Content Notices vs. Notifications
Status: CLOSED UPSTREAM
Product: Red Hat Satellite 6
Classification: Red Hat
Component: WebUI (Show other bugs)
6.1.2
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Ohad Levy
Katello QA List
:
Depends On:
Blocks: 1122832
  Show dependency treegraph
 
Reported: 2015-09-16 08:20 EDT by Peter Vreman
Modified: 2015-10-19 06:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-15 19:39:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Vreman 2015-09-16 08:20:40 EDT
Description of problem:
In the Administration menu "Content Notices" is used.
In the User account settings the word "Notifications" is used.

Are these the same? Is Notifications more than Content Notices?

Why is "Content Notices" under Administration and not under "Content" as the name implies?



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Look at the UI
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Brad Buckingham 2015-10-15 19:39:49 EDT
The use of 'Content Notices' was due to how it originated in the upstream.  In the upstream, Katello had 'Notices' and as part of the enginification efforts of Katello they were labelled as 'Content Notices'.  As workflows have moved towards using Dynflow, the usage of the notices was reduced and in the upstream they were ultimately removed.  This removal will take place in Satellite 6.2.  Based on that, I am going to close this particular bug as 'UPSTREAM' to indicate that the upstream changes make it no longer valid.
Comment 2 Peter Vreman 2015-10-19 06:24:01 EDT
Confirmed that it is unused. I have (mail) errata notifications working, but the Content Notices are still empty.

Note You need to log in before you can comment on or make changes to this bug.